愛查股網 www.suo-yin.cn 股票查詢最好股票網 個股數據查詢好股網 手機APP下載 | 手機訪問 | 加入收藏 | 保存到桌面
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信獵鷹行動選股指標公式

2021/8/23 17:44:37

GK1:=(C+L+H)/3;
GK2:=EMA(GK1,6);
GK3:=EMA(GK2,5);
HJ1:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
HJ2:=FILTER(HJ1,10);
HJ3:=BARSLAST(HJ2);
HJ4:=REF(HIGH,HJ3+2);
HJ5:=REF(HIGH,HJ3+1);
HJ6:=REF(HIGH,HJ3);
HJ7:=MAX(HJ4,HJ5);
HJ8:=MAX(HJ7,HJ6);
HJ9:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
MV1:=HJ3<150;
MV2:=(OPEN-HJ8)/HJ8*100<30;
MV3:=(CLOSE-LLV(LOW,HJ3))/LLV(LOW,HJ3)*100<50;
MV4:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;
MV5:=VOL/MA(VOL,5)<3.5;
MV6:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;
BA:=HJ9 AND MV1 AND MV2 AND MV3 AND MV4 AND MV5 AND MV6;
BL:=FILTER(BA,15);
PL1:=(((CLOSE-MA(CLOSE,54))/MA(CLOSE,54))<0.1);
PL2:=(((CLOSE-MA(CLOSE,20))/MA(CLOSE,10))<0.3);
OUU:=(((PL1=1) AND (PL2=1))*0.2);
IH:=((((OUU=0) AND (REF(OUU,1)=0.2)) AND (REF((COUNT((OUU=0.2),10)=10),1)=1))*-0.1);
NY:=IH=-0.1;
XDF:=(BL OR NY);
VARA:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VARAA:=DYNAINFO(7)/(REF(CLOSE,1))>1.05 AND (DYNAINFO(7)/O>1.05);
FLIGA:=(VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);
DRA:=XDF AND C/REF(C,1)>1.025 AND FLIGA AND VARAA;
YF:=FINANCE(55)/FINANCE(20)>0.005;
獵鷹:CROSS(GK2,GK3) AND YF AND DRA AND FINANCE(44)>5;


愛 查股網 www.aic hagu.com

[源碼注釋]通達信公式動態翻譯結果
GK1賦值:(收盤價+最低價+最高價)/3
GK2賦值:GK1的6日指數移動平均
GK3賦值:GK2的5日指數移動平均
HJ1賦值:(3日前的收盤價-收盤價)/3日前的收盤價*100>5
HJ2賦值:HJ1的10日過濾
HJ3賦值:上次HJ2距今天數
HJ4賦值:HJ3+2日前的最高價
HJ5賦值:HJ3+1日前的最高價
HJ6賦值:HJ3日前的最高價
HJ7賦值:HJ4和HJ5的較大值
HJ8賦值:HJ7和HJ6的較大值
HJ9賦值:(收盤價-1日前的收盤價)/1日前的收盤價*100>5
MV1賦值:HJ3<150
MV2賦值:(開盤價-HJ8)/HJ8*100<30
MV3賦值:(收盤價-HJ3日內最低價的最低值)/HJ3日內最低價的最低值*100<50
MV4賦值:(收盤價-5日前的開盤價)/5日前的開盤價*100<30
MV5賦值:成交量(手)/成交量(手)的5日簡單移動平均<3.5
MV6賦值:(收盤價-89日前的收盤價)/89日前的收盤價*100<80
BA賦值:HJ9 AND MV1 AND MV2 AND MV3 AND MV4 AND MV5 AND MV6
BL賦值:BA的15日過濾
PL1賦值:(((收盤價-收盤價的54日簡單移動平均)/收盤價的54日簡單移動平均)<0.1)
PL2賦值:(((收盤價-收盤價的20日簡單移動平均)/收盤價的10日簡單移動平均)<0.3)
OUU賦值:(((PL1=1) AND (PL2=1))*0.2)
IH賦值:((((OUU=0) AND (1日前的OUU=0.2)) AND (1日前的(統計10日中滿足(OUU=0.2)的天數=10)=1))*-0.1)
NY賦值:IH=-0.1
XDF賦值:(BL OR NY)
VARA賦值:以成交量(手)/當前流通股本(手)為權重成交額(元)/成交量(手)/100的動態移動平均
VARAA賦值:現價/(1日前的收盤價)>1.05 AND (現價/開盤價>1.05)
FLIGA賦值:(成交量(手)/1日前的成交量(手)>1.2 AND 統計1日中滿足收陽線的天數) OR (最低價>1日前的最高價 AND 統計1日中滿足收陰線的天數 AND 成交量(手)/1日前的成交量(手)>1.2)
DRA賦值:XDF AND 收盤價/1日前的收盤價>1.025 AND FLIGA AND VARAA
YF賦值:研發費用/營業收入>0.005
輸出獵鷹:GK2上穿GK3 AND YF AND DRA AND 收入同比%>5

股票公式推薦
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
海利生物 603718+9.97% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
六國化工 600470+9.97% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
遠興能源 000683+9.96% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
龍版傳媒 605577+9.96% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
美利云 000815+9.96% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
太化股份 600281+9.95% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
青海華鼎 600243+9.94% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
杭鋼股份 600126+9.93% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
兆新股份 002256+9.93% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
山東墨龍 002490+9.93% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
手機版(手機訪問當前頁面) | 手機APP下載 | 電腦端(適合電腦或大屏用戶)
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
大龄熟妇特黄A片