愛查股網 www.suo-yin.cn 股票查詢最好股票網 個股數據查詢好股網 手機APP下載 | 手機訪問 | 加入收藏 | 保存到桌面
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 同花順公式
股票公式搜索:

同花順RSI黃金分割指標公式

2021/8/23 17:41:20

RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=3*K24-2*D24;
壓力位:IF(CROSS(J24,J),H,REF(H,BARSLAST(CROSS(J24,J)))),colorliblue,LINETHICK1;
支撐位:IF(CROSS(J,J24),L,REF(L,BARSLAST(CROSS(J,J24)))),coloryellow ,LINETHICK1;
阻力價:HHV(HIGH,34),COLORFF9900,COLOR00FF33,LINETHICK2;
支撐價:LLV(LOW,34) ,COLOR7FFF00,colorred,LINETHICK2;
DRAWTEXT(C-O>0AND O/L>1.05AND L<=LLV(L,76),L,'★<--極品絕底'), LINETHICK1;
分時浪:ZIG(3,5),colorwhite, LINETHICK2;
GG:=EMA(分時浪,2);
趨勢浪:ZIG(3,10),colorblue, LINETHICK2;
HH:=EMA(趨勢浪,2);
DRAWTEXT(CROSS(HH,趨勢浪),H,'~賣'),COLOR00FF00;
DRAWTEXT(CROSS(趨勢浪,HH),L,'~買'),COLOR0000FF;
DRAWICON(CROSS(分時浪,GG),L,"BUY" );
DRAWICON(CROSS(GG,分時浪),H,"SELL");
LC:=REF(CLOSE,1);
RSI:SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
壓力:=HHV(MA(RSI,3),10),colorred;
支撐:=LLV(MA(RSI,3),10),coloryellow;
DRAWLINE(RSI=HHV(RSI,60),HHV(RSI,3),RSI=HHV(RSI,30) AND RSI<HHV(RSI,45),HHV(RSI,3),1),coloryellow;
DRAWLINE(RSI>=HHV(RSI,30),RSI,RSI<=LLV(RSI,10),HHV(RSI,6),1),colorred;
AB:DRAWLINE(RSI>=HHV(RSI,10),RSI,RSI<=LLV(RSI,3),HHV(RSI,3),1),coloryellow;
DRAWLINE(RSI<=LLV(RSI,120),RSI,HHV(RSI,6)<=HHV(RSI,10),LLV(RSI,6),1),colorblue;
VA11:=RSI>=HHV(RSI,20);
CRSI:="RSI.RSI3#WEEK",COLOR77EE00;
HRSI:=HHV("RSI.RSI1#WEEK",2);
金叉RSI:=STICKLINE(CROSS("RSI.RSI2#WEEK","RSI.RSI3#WEEK"),88,12,0.6,0);
VARA:=REF(CLOSE,1);
VARE:=SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100;
ARSI下:=STICKLINE(HRSI<=CRSI,HRSI,CRSI,0.1,1),COLOR00CC00,LINETHICK1;
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:=EMA(VAR1,13)-EMA(VAR1,73);
SD:=EMA(SK,2);
XG:=((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )
OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) OR 金叉RSI);
STICKLINE(XG,88,12,0.6,0),COLOR0000FF;
DRAWTEXT(XG,38,'突破'),COLOR00FFBB;
折線:ZIG(3,20);
前波峰值:=PEAK(3,20,1);
前波谷值:=TROUGH(3,20,1);
DRAWNUMBER(折線>REF(折線,1) AND REF(折線,1)<REF(折線,2),REF(C,1),-(前波峰值-REF(C,1))/前波峰值*100);
DRAWNUMBER(折線<REF(折線,1) AND REF(折線,1)>REF(折線,2),REF(C,1),(REF(C,1)-前波谷值)/前波谷值*100);

愛查股 網 www.aichagu.c om

股票公式推薦
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
易事特 300376+3.75% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
云海金屬 002182+3.72% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
*ST眾泰 000980+3.71% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
*ST西水 600291+3.69% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
寶豐能源 600989+3.68% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
恒邦股份 002237+3.68% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
益佰制藥 600594+3.67% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
*ST東電 000585+3.64% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
ST中安 600654+3.63% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
廣濟藥業 000952+3.62% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
手機版(手機訪問當前頁面) | 手機APP下載 | 電腦端(適合電腦或大屏用戶)
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
大龄熟妇特黄A片