愛查股網 www.suo-yin.cn 股票查詢最好股票網 個股數據查詢好股網 手機APP下載 | 手機訪問 | 加入收藏 | 保存到桌面
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 同花順公式
股票公式搜索:

同花順新型成交量指標公式

2021/8/13 18:24:12

N根白柱:=2;
DRAWTEXT_FIX(1,0.00,0.01,0,'黃色能量,紅色趨勢,上白下紅為誘空看漲,上紅下白為誘多看跌'),colorred;
VOLUME:=VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5),LINETHICK1,COLORFFFFFF;
MAVOL2:MA(VOLUME,135),LINETHICK,coloryellow;
MAVOL3:MA(VOLUME,40),LINETHICK1,colormagenta;
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2,COLORSTICK;
STICKLINE(DIF>DEA,0,VOL,10,0),colorred;
STICKLINE(DIF<DEA,0,VOL,10,0),colorwhite;
N:=9;
M1:=3;
M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
STICKLINE(J>D AND RSV,VOL/10,VOL,10,0),colorred;
STICKLINE(J<D AND RSV,VOL/10,VOL,10,0),colorwhite;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=MA(C,3);
STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1) AND RSV,0,OBV3,9.5,0),coloryellow;
GL:=IF(J<D,0,1);
GL1:=IF(DIF<DEA,0,1);
選股1:=OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1);
黃紅柱:OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1) AND ( GL AND GL1 );
BZ:=IF(DIF>DEA,0,1);
BZ1:=IF(J>D,0,1);
白柱:(J<D AND DIF<DEA AND BZ AND BZ1 ),colorgreen ;
統計白柱:BARSLASTCOUNT(白柱)=N根白柱;
條件:IF(REF(統計白柱,1),1,0);
昨天白柱:IF(REF(白柱,1) ,1,0);
VUME:=V,VOLSTICK;
MV4:=MA(VUME,60),colorgray;
MV3:=MA(VUME,20),colormagenta;
MV2:=MA(VUME,10),colorwhite;
MV1:=MA(VUME,5),colorgreen;
FL4:=V=HHV(V,250);
FL3:=V=HHV(V,120) AND V!=HHV(V,250);
FL2:=V=HHV(V,60) AND V!=HHV(V,120) AND V!=HHV(V,250);
FL1:=V=HHV(V,30) AND V!=HHV(V,60) AND V!=HHV(V,120) AND V!=HHV(V,250);
DRAWTEXT(FL4,V,'④'),coloryellow;
DRAWTEXT(FL3,V,'③'),coloryellow;
DRAWTEXT(FL2,V,'②'),coloryellow;
DRAWTEXT(FL1,V,'①'),coloryellow;

愛 查股網 www. aichagu.com

股票公式推薦
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
華寶股份 300741+2.75% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
圣泉集團 605589+2.75% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
晉西車軸 600495+2.75% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
寧波建工 601789+2.75% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
*ST綠庭 600695+2.75% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
大宏立 300865+2.74% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
紅相股份 300427+2.74% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
中金嶺南 000060+2.74% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
雙星新材 002585+2.73% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
同益股份 300538+2.73% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
手機版(手機訪問當前頁面) | 手機APP下載 | 電腦端(適合電腦或大屏用戶)
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
大龄熟妇特黄A片