愛查股網 www.suo-yin.cn 股票查詢最好股票網 個股數據查詢好股網 手機APP下載 | 手機訪問 | 加入收藏 | 保存到桌面
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 大智慧公式
股票公式搜索:

大智慧籌碼分布主圖指標公式

2021/4/16 18:56:23

A3:=BACKSET(DISPSTATUS=2,130);
A4:=130-BARSLAST(A3>REF(A3,1));
A5:=BARSLAST(A3>REF(A3,1))+1;
A1:=IF(DISPSTATUS=2,HHV(H,130),0);
HI:=HHVALL(A1);
B1:=IF(DISPSTATUS=2,LLV(L,130),0);
LO:=HHVALL(B1);
C1:=C;
GZ:=EXP(LN(HI/LO)/10);
LH1:=SUM(IF(C1>=(HI/GZ),V,0),A5);
LH2:=SUM(IF(C1>=(HI/POW(GZ,2)) AND C1<(HI/GZ),V,0),A5);
LH3:=SUM(IF(C1>=(HI/POW(GZ,3)) AND C1<(HI/POW(GZ,2)),V,0),A5);
LH4:=SUM(IF(C1>=(HI/POW(GZ,4)) AND C1<(HI/POW(GZ,3)),V,0),A5);
LH5:=SUM(IF(C1>=(HI/POW(GZ,5)) AND C1<(HI/POW(GZ,4)),V,0),A5);
LH6:=SUM(IF(C1>=(HI/POW(GZ,6)) AND C1<(HI/POW(GZ,5)),V,0),A5);
LH7:=SUM(IF(C1>=(HI/POW(GZ,7)) AND C1<(HI/POW(GZ,6)),V,0),A5);
LH8:=SUM(IF(C1>=(HI/POW(GZ,8)) AND C1<(HI/POW(GZ,7)),V,0),A5);
LH9:=SUM(IF(C1>=(LO*GZ) AND C1<LO*POW(GZ,2),V,0),A5);
LH10:=SUM(IF(C1>=LO AND C1<LO*GZ,V,0),A5);
LL1:=IF(DISPSTATUS=2,HHV(LH1,A5),0);
L1:=HHVALL(LL1);
LL2:=IF(DISPSTATUS=2,HHV(LH2,A5),0);
L2:=HHVALL(LL2);
LL3:=IF(DISPSTATUS=2,HHV(LH3,A5),0);
L3:=HHVALL(LL3);
LL4:=IF(DISPSTATUS=2,HHV(LH4,A5),0);
L4:=HHVALL(LL4);
LL5:=IF(DISPSTATUS=2,HHV(LH5,A5),0);
L5:=HHVALL(LL5);
LL6:=IF(DISPSTATUS=2,HHV(LH6,A5),0);
L6:=HHVALL(LL6);
LL7:=IF(DISPSTATUS=2,HHV(LH7,A5),0);
L7:=HHVALL(LL7);
LL8:=IF(DISPSTATUS=2,HHV(LH8,A5),0);
L8:=HHVALL(LL8);
LL9:=IF(DISPSTATUS=2,HHV(LH9,A5),0);
L9:=HHVALL(LL3);
LL10:=IF(DISPSTATUS=2,HHV(LH10,A5),0);
L10:=HHVALL(LL10);
SS:=(L1+L2+L3+L4+L5+L6+L7+L8+L9+L10);
STICKLINE(CEILING(130*L1/SS)*3>=A4,HI*99/100,HI/GZ,100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L2/SS)*3>=A4,HI/POW(GZ,1)*99/100,HI/POW(GZ,2),100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L3/SS)*3>=A4,HI/POW(GZ,2)*99/100,HI/POW(GZ,3),100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L4/SS)*3>=A4,HI/POW(GZ,3)*99/100,HI/POW(GZ,4),100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L5/SS)*3>=A4,HI/POW(GZ,4)*99/100,HI/POW(GZ,5),100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L6/SS)*3>=A4,HI/POW(GZ,5)*99/100,HI/POW(GZ,6),100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L7/SS)*3>=A4,HI/POW(GZ,6)*99/100,HI/POW(GZ,7),100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L8/SS)*3>=A4,LO*POW(GZ,2),LO*POW(GZ,3)*99/100,100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L9/SS)*3>=A4,LO*POW(GZ,1),LO*POW(GZ,2)*99/100,100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L10/SS)*3>=A4,LO,LO*POW(GZ,1)*99/100,100,0),COLOR3C3C3A;
STICKLINE(C>=O,C,O,7,1),COLOR5454FF;
STICKLINE(C>=O,H,MAX(C,O),0,0),COLOR5454FF;
STICKLINE(C>=O,L,MIN(C,O),0,0),COLOR5454FF;
STICKLINE(C<=O,C,O,7,0),COLORFFFF54;
STICKLINE(C<=O,H,MAX(C,O),0,0),COLORFFFF54;
STICKLINE(C<=O,L,MIN(C,O),0,0),COLORFFFF54;

愛 查股網 www.a ichagu.com

股票公式推薦
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
呈和科技 688625+2.66% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
華魯恒升 600426+2.66% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
開山股份 300257+2.66% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
銀泰黃金 000975+2.66% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
云意電氣 300304+2.66% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
恒基達鑫 002492+2.66% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
確成股份 605183+2.65% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
羅平鋅電 002114+2.65% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
佛燃能源 002911+2.64% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
深深房A 000029+2.63% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
手機版(手機訪問當前頁面) | 手機APP下載 | 電腦端(適合電腦或大屏用戶)
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
大龄熟妇特黄A片