愛查股網 www.suo-yin.cn 股票查詢最好股票網 個股數據查詢好股網 手機APP下載 | 手機訪問 | 加入收藏 | 保存到桌面
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 大智慧公式
股票公式搜索:

大智慧成本區指標公式

2021/4/16 18:48:15

JJ:=(HIGH+LOW+CLOSE)/3;
QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000);
FROMOPEN:=IF(HOUR<12,60*(HOUR-9)-30+MINUTE,120+60*(HOUR-13)+MINUTE);
V2:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);
V5:=SMA(V2*240/FROMOPEN*0.9,5,1);
DIFF:(EMA(V2,12)-EMA(V2,26))*100/EMA(V2,26),COLORRED;
DEA:EMA(DIFF,9),COLORRED;
V10:=SMA(V5,5,1);
V20:=SMA(V10,5,1);
DRAWKLINE(V2*1.01*10,REF(V2,1)*10,REF(V2,1)*0.99*10,V2*10);
當日DDX:DDX,NODRAW,PRECIS0;
STICKLINE(CURRBARSCOUNT=1 AND C>=REF(C,1),REF(V2,1),MAX(V2,V2*120/FROMOPEN*0.8),0,0),COLORRED;
STICKLINE(CURRBARSCOUNT=1 AND C<REF(C,1),REF(V2,1),MIN(V2,V2*120/FROMOPEN*0.8),0,0),COLORRED;
DRAWTEXT(DIFF<-100,DIFF,'異動'),COLOR00EE99;
DRAWTEXT(CROSS(V2,REF(V2,1)*1.2) AND LONGCROSS(CLOSE,REF(C,1)*1.025,4) AND DDX/REF(MA(DDX,5),1)>2,REF(V2,1),'★'),COLORMAGENTA;
X:=(3*C+L+O+H)/6;
多空線:=(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)
+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)
+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+
REF(X,20))/210;
注意:=ABS(DIFF)-ABS(REF(DIFF,1))>28 AND REF(多空線,1)<多空線 AND DIFF<0;
DRAWTEXT(注意,DIFF,'注意'),COLORMAGENTA;
強攻:=REF(DIFF,1)<REF(DIFF,2) AND REF(DIFF,1)<DIFF AND REF(V2*1.01,1)-REF(V2,2)*0.99<0 AND V2*1.01-REF(V2,1)*0.99>0 AND REF(DIFF,1)>REF(DEA,1);
DRAWICON(強攻,DEA,25);
今日量:V2*1.01-REF(V2,1)*0.99,NODRAW,precis1;{K線柱大小}
昨日量:REF(V2*1.01,1)-REF(REF(V2,1)*0.99,1),NODRAW,precis1;
倍量:今日量/ABS(昨日量),NODRAW;
五高量:REF(HHV(今日量,30),1),NODRAW,precis1;
A1:=1;
A2:=(1);
A3:=(((2*CLOSE)+HIGH)+LOW)/4;
A4:=LLV(LOW,36);
A5:=HHV(HIGH,36);
A6:=EMA((((A3-A4)/(A5-A4))*100),10);
A7:=(EMA(((0.667*(REF(A6,1)))+(0.333*A6)),2))*A1;
決策線:(EMA(A7,A2))*A1,COLORRED;
A8:=(HHV(HIGH,7))-(LLV(LOW,7));
A9:=(HHV(HIGH,7))-CLOSE;
A10:=CLOSE-(LLV(LOW,7));
A11:=((A9/A8)*100)-60;
A12:=((CLOSE-(LLV(LOW,40)))/((HHV(HIGH,60))-(LLV(LOW,40))))*100;
A13:=SMA(((A10/A8)*100),3,1);
A14:=(SMA(A13,3,1))-(SMA(A11,7,1));
A15:=IF((A14>100),(A14-100),0);
A16:=(EMA((((A3-A4)/(A5-A4))*100),3))*A1;
A17:=(EMA(A16,5))*A1;
STICKLINE(((A16-A17)>0),A16,A17,3,1),COLORFFAA17;
STICKLINE(((A16-A17)<0),A16,A17,3,0),COLORGREEN;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
空:A17-REF(A16,1)+2,LINETHICK0,ColorFFFFFF;
差:A16-決策線,LINETHICK0,ColorFFFFFF;
幾:A17-決策線+3,LINETHICK0,ColorFFFFFF;

愛查股 網 www .aichagu.com

股票公式推薦
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
筑博設計 300564+2.98% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
華鐵應急 603300+2.98% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
魯西化工 000830+2.97% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
東方電纜 603606+2.96% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
*ST麥趣 002719+2.96% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
容知日新 688768+2.93% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
交大思諾 300851+2.91% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
天藥股份 600488+2.90% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
神馳機電 603109+2.88% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
鐵科軌道 688569+2.87% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
手機版(手機訪問當前頁面) | 手機APP下載 | 電腦端(適合電腦或大屏用戶)
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
大龄熟妇特黄A片