愛查股網 www.suo-yin.cn 股票查詢最好股票網 個股數據查詢好股網 手機APP下載 | 手機訪問 | 加入收藏 | 保存到桌面
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 大智慧公式
股票公式搜索:

大智慧紅K抄底指標公式

2021/4/15 18:23:52

AA2:=AMOUNT/V;
BB2:=L<AA2*0.9;
CC2:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD2:=L<MA(C,5)*0.921;
EE2:=V<MA(V,5)*1.5;
靚紅K:BB2 AND CC2 AND DD2 AND EE2,linethick2;
MA1:=MA(CLOSE,1);
漲停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);
A0:=(L+H+C*2)/4;
抄底線:=EMA(A0,14);
紅K:=c>o or (c>ref(close,1) and c=o) and h<抄底線;
綠K:=not(紅K) and h<抄底線;
漲停到今:=BARSLAST(漲停);
線下:=c<抄底線;
線下到今:BARSLAST(cross(抄底線,ma1)),linethick0;
線下紅K:(紅K and 線下)*0.5;
連陰后紅K:線下紅K and ref(綠K,1) and ref(綠K,2) and ref(綠K,3),linethick2;
四連陰:ref(綠K,1) and ref(綠K,2) and ref(綠K,3) and ref(綠K,4),linethick2;
四陰開買:ref(四連陰,1);
可選紅K:(靚紅K and 線下紅K)*0.8;
精選紅K:靚紅K and 連陰后紅K,colorred,linethick2;
xg到今:=BARSLAST(精選紅K);
紅K后再紅K:(h<ref(l,ref(xg到今,1)) and 線下紅K and ref(xg到今,1)<線下到今)*1.2,colorccff00;
精選紅K后再紅K:(h<ref(l,ref(xg到今,1)) and 精選紅K and ref(xg到今,1)<線下到今)*2,colorbrown;
選股:精選紅K or 紅K后再紅K,coloryellow;
xg:紅K后再紅K;
have_xg:count(選股,20)>0,linethick0;

愛查 股網 www.aichagu .com

股票公式推薦
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
山煤國際 600546+5.14% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
*ST當代 000673+5.14% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
同飛股份 300990+5.13% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
華峰化學 002064+5.13% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
振邦智能 003028+5.11% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
江天化學 300927+5.11% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
大為股份 002213+5.11% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
碳元科技 603133+5.11% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
富煌鋼構 002743+5.11% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
先惠技術 688155+5.09% 千股千評 DDX指標 超贏 資金 大小非 股東 分紅
手機版(手機訪問當前頁面) | 手機APP下載 | 電腦端(適合電腦或大屏用戶)
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
大龄熟妇特黄A片